【蘋果員工唔得閒!】政府場所強制掃安心出行 Ben Sir 控訴 iPhone 5 無得用

| 沈穎廉 | 01-11-2021 20:52 | |

於 11 月 1 日起,除年滿 65 歲、不足 12 歲或有實際困難的人士,其餘所有市民進出大部分政府場所,都必須使用《安心出行》程式掃描場所內的二維碼。不過,致力推動廣東話文化的歐陽偉豪(Ben Sir)就在其 Facebook 帳號上,就批評《安心出行》僅支援至 iPhone 5s,令 iPhone 5 的用家無法使用。

  • 今天起,市民進出大部分政府場所都要掃安心出行
  • Ben Sir 在 FB 發文批評安心出行
  • 官方資料顯示安心出行僅支援至 iPhone 5s

Ben Sir 今午在 Facebook 出帖,直言「啱啱去到 iPhone 5s,就唔畀我部 iPhone 5用。」之後又表示,若轉用 iPhone 6 的話,亦無法使用《安心出行》,因為其 iPhone 6 僅為《iOS 9》作業系統。事實上 《安心出行》於 App Store 列出的規格,列明程式僅支援《iOS 10》或以上的版本,而 iPhone 型號亦僅支援至 iPhone 5s,並不兼容其他較舊型號。

大家可能會問,若 iPhone 6 仍是使用《iOS 9》的話,那把手機升級至《安心出行》支援的作業系統版本,豈不是已解決問題?Ben Sir 就解釋,因為與現時的 iOS 系統相差太多版本,必須用電腦才可升級,而他又表示即使用駁電腦了《iTunes》,仍然是無法升級,更「爆粗」指「我使唔使 cap 埋圖畀你睇呀」!

為了解決問題,Ben Sir 遂決定到 Apple Store 找職員幫手升級,但原來經專門店升級 iOS 是要預約,最快要到明天(2 日)才有檔期。Ben Sir 引述蘋果職員指:「佢話呢排好多老人家嚟 update,好多係從來未 up 過;我話咁佢地係咩 version,佢話 9!」

Ben Sir 批評《安心出行》僅支援至 iPhone 5s 及《iOS 9》,直言:「呢啲咩科技?點解話純粹做記錄咁低技術嘅嘢唔包埋5s,iOS 9?」

翻查資料,iOS 版本的《安心出行》支援 iPhone 5s 或其後的新型號 iPhone,當中也包括最新推出的 iPhone 13 系列。而作業系統方面,官方資料指出需要《iOS 10.0》或之後的版本,才能使用。不過,根據蘋果資料,iPhone 5 其實是可以升級《iOS 10.0》作業系統,暫未證實若 iPhone 5 升級至《iOS 10.0》,能否使用《安心出行》。

【相關報道】11 月起進入政府大樓必須使用安心出行 不接受「不願使用」作豁免理由【下一頁

即刻【按此】,用 App 睇更多產品開箱科技影片

Source:Benjamin Au Yeung(Ben Sir) @ Facebook

相關文章

Page 1 of 18