【新冠肺炎】「安心出行」大幅降低系統要求!舊款 Android 手機、iPhone 都可用!

| 賴立賢 | 21-04-2022 13:55 | |

「安心出行」最近推出新版本,除了加入新功能外,更降低對智能手機的作業系統要求,代表更多款舊款智能手機都可使用。

  • 「安心出行」新版登場
  • 大幅降低系統要求
  • 舊款 Android 手機、iPhone 都可用

原本,據政府官方網站【按此】指,安裝「安心出行」程式的最低系統要求為 iOS 12 或以上、Android 8 或以上、HarmonyOS 2.0 或以上。不過,在最新的 3.2.0 版本上,Google Play 內的「需要 Android」已改為「4.1 或以上版本」,代表不少舊款 Android 手機都可直接經 Google Play 安裝及更新,不用再使用「.apk」檔案手動安裝。至於,iOS 版本要求則為 iOS 10.0 或以上,包括 iPhone 5S 或以上的型號。

【精選消息】【新冠肺炎】「安心出行」新版登場!加入三大新功能!【下一頁】

【精選消息】WhatsApp 宣布大型更新!五大新功能將登場!【下一頁】

更新:

有關安心出行在對手機作業系統的版本要求資訊,在官方網站與 Google Play/App Store 之間的描述不一致,政府發言人解釋一切資料以官方網站為準,因此沒有「降低要求」的情況,即最低系統要求依然是 iOS 12 與 Android 8 或以上。

而 Google Play/App Store 內,對系統更新的要求較低安排,是因為希望能照顧到較低端型號智能手機,但在實際運作時,難以保證能完全正常操作。

《安心出行》 3.2.0 版更新 (Android 版):請按此

《安心出行》 3.2.0 版更新 (iOS 版):請按此

【相關報道】【新冠肺炎】康復紀錄二維碼 15 萬人次下載 有巿民指無法顯示紀錄【下一頁】

【相關報道】【新冠肺炎】安心出行本周內 將重新發出感染風險強檢通知【下一頁】

即刻【按此】,用 App 睇更多產品開箱科技影片

Source:ezone.hk
 

相關文章

Page 1 of 17