iPhone 出現嚴重漏洞!硬件級難以修復!【附受影響型號清單】

| 賴立賢 | 18-11-2019 15:34 | |

iPhone 出現嚴重硬體漏洞,這款名為 「checkm8」的 bootrom 漏洞,它可影響由 iPhone 4s 至 iPhone X 的所有舊款 iPhone、iPod Touch、Apple TV 及 HomePod 裝置,只有去年的 iPhone XR、XS 系列及今年的 iPhone 11 未受影響。

  • iPhone 出現「checkm8」bootrom 漏洞
  • iPhone 4s 至 iPhone X 受影響
  • 硬體漏洞無法修復

消息指,利用這款名為 「checkm8」的 bootrom 漏洞,黑客可在沒有密碼下,以電腦連接手機,同時運作破解工具,之後便會讀取 iOS 裝置內的檔案資料,甚至可植入惡意程式。就算在沒有電腦的情況下,黑客也可利用 USB 手指,以 OTG 方式連接手機以植入惡意程式及取得 iPhone 內重要資料。由於,「checkm8」屬硬體級漏洞,故即使 Apple 推出軟件更新,理論上黑客只要更新破解工具,也同樣可入侵。用家可以做的,除了升級至新款 iPhone 外,也可盡量避免使用不明來歷的充電器或傳輸線,也不要讓 iPhone 離開我們視線。

【精選消息】AirPods Pro 筍價入手!免食炒價‧平過官網!

【精選消息】Apple Watch Series 6 功能曝光!全面提升保安!

「checkm8」 bootrom 漏洞影響由 iPhone 4s 至 iPhone X 的所有舊款 iPhone、iPod Touch、Apple TV 及 HomePod 裝置。

利用 「checkm8」bootrom 漏洞,黑客可讀取 iOS 裝置內的檔案資料,甚至可植入惡意程式。

受 checkm8 漏洞影響的設備:

處理器 產品
A11X iPad Pro 第一代
A11 iPhone 8、iPhone 8 Plus、iPhone X
A10X iPad Pro 10.5 吋 (2017)、iPad Pro 12.9 吋 第二代 (2017)、Apple TV 4K
A10 iPhone 7 、iPhone 7 Plus、iPad (2018, 第六代)、iPad (2019, 第七代)、iPod touch (第七代)
A9X iPad Pro (12.9 吋) 第一代、iPad Pro (9.7 吋)
A9 iPhone 6S、iPhone 6S Plus、iPhone SE、iPad (2017) 第五代
A8X iPad Air 2
A8 iPhone 6、iPhone 6 Plus、iPad mini 4、iPod touch 6、第四代 Apple TV、HomePod
A7 iPhone 5S、iPad Air 、iPad Mini 2、iPad Mini 3
A6 iPhone 5、iPhone 5c
A5 iPhone 4s、iPad 2、iPad mini、第三代 Apple TV、iPod touch 5

【相關新聞】Apple Card 用戶買 iPhone 將享獨家福利!不止 3% 現金回贈!

【相關新聞】舊款 iPhone‧iPad 隨時失靈!Apple 發布緊急通知!【附解決方法】

Source:technews

相關文章

Page 1 of 21